Jump to content

Recommended Posts

Affinity Photo crashes when I use Fill->Inpainting to fill a selection on a large image (panorama)

System:

  • MacBook (12inch Early 2016)
  • macOS Catalina 10.15.2
  • Affinity Photo 1.7.3

Reproduce:

  1. Open image (I mostly edit panoramas 10'000x30'000pixels)
  2. Use lasso (L) to create selection
  3. Edit -> Fill -> Inpainting
  4. Crash

I'm not absolutely certain but it feels like it crashes more often on large images and large selections than it does on smaller. For the above image (.jpg, 10000x30000) it crashes every time.

Edited by SoerKnatter
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.