Jump to content
walt.farrell

Odd Layer Size in Exported EPS File Depending on Document DPI

Recommended Posts

Playing around with document DPI a bit, I noticed something odd.

I made a 64x64 px document, with an artboard, at 72 DPI. I drew a rectangle on the artboard, covering it completely, and gave the rectangle a 2px stroke, aligned to the inside. I then exported it as an EPS file. Upon opening the EPS file, everything looked fine:

Original: image.png.4bf6575c10389863a0085854e0ac6d10.png

EPS: image.png.11de951330eb1e29ff2c05dff52fc730.png

 

I then did the same thing, with a new document, at 300 DPI instead of 72 DPI. I know that the document size of the EPS will become 72/300 of the original size, and it did. But something else happened that seems wrong:

Original at 300 DPI: image.png.0f87cdcafd415160139859d2673e950b.png

The EPS it generated: image.png.facab089f0e8cfa059e25caba59019bf.png

When done at 72 DPI, the white layer is the same size as the rectangle with the black stroke. When done at 300 DPI, the white layer is larger, and the rectangle is placed at its lower left corner.

That seems wrong.

my64x64-artboard@72dpi.afdesign

my64x64-artboard@300dpi.afdesign

my64x64-artboard@300dpi.eps

my64x64-artboard@72dpi.eps


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.7.3.481 and 1.8.0.532 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.532 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.535 Beta

Share this post


Link to post
Share on other sites

Thanks, Gabe. That makes sense.


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.7.3.481 and 1.8.0.532 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.532 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.535 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.