Jump to content
raddadist

Picture frame with property »None« on a master page

Recommended Posts

Publisher Beta 1.8.0.523

I have placed a picture frame on a master page with the property »None. The picture will not be scaled.«
The behavior of the picture frame is correct if you open the picture frame with the mouse immediately to the correct size.
The image is placed in the original size in the frame.

But if I change the size of the picture frame again after opening the first time, it will no longer behave correctly.
For example: I open the picture frame with the mouse and then I set the size exactly in the transform panel.
Now by placing an image the size and even the proportions of the picture change.

Edited by raddadist

Share this post


Link to post
Share on other sites

I'm struggling to reproduce this at the moment, can you clarify this step for me:

Quote

I open the picture frame with the mouse and then I set the size exactly in the transform panel.

How do you mean open the picture frame with the mouse?

If possible could you create a short video demonstrating the issue?

Thanks!


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.