Jump to content
cb3124

Affinity photo crashes when using defringe tool

Recommended Posts

Hi everyone,

Affinity photo crashes every time I use the defringe tool to remove purple outlines in photos. I am editing .jpg files and get the same result with multiple different files. When I click on the purple area the software will show a preview of the image with fringing removed, but when I click apply, the whole app shuts down.

I have MacOS Catalina 10.15.2 and Affinity Photo 1.7.3.

Would be great if anyone knows a way to fix this. Thank you.

Share this post


Link to post
Share on other sites

Hi cb3124,
Welcome to Affinity Forums :)
I've reproduced this here and i'm logging the bug/issue to be looked at. Thanks for your report.

If you go to Affinity Preferences, Performance section and untick Enable Metal compute acceleration it shouldn't crash when performing this until we can fix the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.