Jump to content

Recommended Posts

When I try to copy a layer that has a symbol on it to another file, the app will crash and exit as soon add I press paste. The only way around to be able to copy paste the layer will be to turn off the symbol, and then copy paste the layer to the other file and then make the symbol there. 

Share this post


Link to post
Share on other sites

Hi Andres Sawa Sawa,

Welcome to the forums :)

I'm sorry to hear this, could you please confirm the following for me:

  • Does this happen with any symbol, or only a certain one?
  • Does this happen in any document (including a blank, new one?), or only in a specific document?
  • Are you copying from one file to another file within the same Affinity app, or are you pasting the symbol into a different Affinity app?
  • Are you using Windows or Mac?

Thanks in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.