Jump to content

Recommended Posts

Hi I’m trying to print out an image which has been put together with various elements and text tool. I’ve done lots of others in this way but for some reason this particular one keeps printing out with a line through the same 2 words despite it not appearing on the screen....HELP PLEASE!!

8D7CF1D5-970D-4705-8A16-1FD00FD1D499.jpeg

8C674D9E-43BE-461D-A0FD-1EB34F23CBB0.jpeg

image.jpg

Share this post


Link to post
Share on other sites

I have a stone-old Kyocera and get lines as well. First thought was, that font is to blame, but even after converting the text to curves the line (only on the left name) was still there. So there must be something else.

Share this post


Link to post
Share on other sites

Lol never a dumb question, I appreciate the help. I've just printed from one of my other printers and found the same as you, that its not printing the line. Going to call Canon.

Share this post


Link to post
Share on other sites

Just spoke to Canon and they got me to export the image then print from preview and it printed fine so they're saying its not the printer. It just happens when I print from Affinity on that one image and from that printer >:(

Edited by Pinkpanda

Share this post


Link to post
Share on other sites

Seems to be that transparency and text frame are somehow colliding. When I remove the umbrella there is no line in the name.

Small workaround for you: Create a white rectangle and move it under the name. Then everything should print fine.

But this is no final solution.

Share this post


Link to post
Share on other sites

I have not original font Great Vibes, but:
both umbrellas are rotated images ("image" layer).
image.png.45cb9f0899036a00356e00b7bf5c8297.png

After their rasterization, which must certainly be done when printing to a printer (to pdf is exported as a picture apparently),
he rotated images become unrotated ("Pixel" layer),
image.png.1e4bbfd19662d38e41a4e5a625cab4a8.png

and their edge passes through the text exactly where the unwanted line is created during printing.
image.png.d783500fcdeec0f6198be98aed80a133.png

image.png.911d94eabe117d46301dbf7bf81bede1.png

This could be an indication of some bug in ADe.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.