Jump to content

Recommended Posts

I often create repeating patterns which (among other things) require dragging a selection of motif from the top to the bottom of square in order to create the repeat. 

1629336048_topwholemotifbytheguide.thumb.png.7732c5546fbfc306cb454787290a9231.png

I'll select the portion to be copied and moved (just below a guide line), create a new layer (cmd+J), and drag this below my other guide at the bottom.  But when I do this, the edge of the motif has a shadow, as though the selection didn't fully "grab" the motif.  Feathering and anti-aliasing is turned off.

2075461009_bottomedgeaftercopyingmotiftobottom.thumb.png.3453a7cb368879010db10cafc7152ca2.png

This seems like a huge bug (unless I'm doing something wrong, but then that wouldn't be intuitive). 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.