Jump to content

Recommended Posts

Dear clever people, Ive recently downloaded the Affinity Photo app. I was recently working on a photo. I added text to it. I went to share it to Twitter to include the @ sign for an address and it completely bombed out.  I tried that several times and it crashed every time.  I then tried again using the # symbol instead of @ and it posted the photo.

Any chance someone could tell me whats going on?

Im not a programmer.

Thank you


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.