Jump to content

Recommended Posts

I'm new to Affinity Photo so I may have missed the obvious here, but I can't seem to get 'white' on the colour (color) chooser. I'm using Windows 10 and software version is 1.7.2.481.

If I import a black & white image (as shown in the attachment) the white appears slightly brown or beige. All totally uniform. The colour chooser doesn't show any pure white at any point of the scale and greyscale just goes from beige to black. Not sure if there's a preference or adjustment but I really would like to see a true white and, furthermore, to be confident the other colours I produce are realistic and not somehow offset when I export the file.

Affinity Photo colour white balance.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.