Jump to content

Recommended Posts

Just wondering if I'm the only one who dreads exporting a file to a .pdf? ;-)

Should I have to try export to .pdf a couple times before it all looks good? You can see what settings I'm using in the attached file. The text is the main issue; I tried to convert to curves but that looked even worse. & then images have outlines that shouldn't be there & aren't there in the  Affinity file.. the logo (a .png) always gets either a white outline to everything or else the one green line turns out to be gray.  Do any of you have some tried & true tips? Unfortunately I can't upload my file here, but would be willing to send the Affinity file & .pdf to the staff.

If this a known bug & being improved upon, I'm willing to live with it until you can get it fixed. Just thought maybe there is an answer to my problem that I'm missing.

Thanks! -Chul

Export.PNG

Share this post


Link to post
Share on other sites

On 12/6/2019 at 10:22 AM, Chul said:

Rasterization is now my friend. :) If I let it rasterize everything instead of unsupported properties, it looks perfect!

& now I'm back to the same old struggle because I don't want everything rasterized. you can see the differences it's doing once I export & then open my .pdf.

Do any of you have any tips to share? Need more info before you can? Feel free to just ask what you need to know! :)

image.png

image.png

Share this post


Link to post
Share on other sites

Thanks for your files!

What app are you using to preview these exported PDFs please? I'm not seeing the same results here with the PDF you've provided, or the PDF I've generated from your .afpub document.

Share this post


Link to post
Share on other sites

No problem at all :)

15 hours ago, Chul said:

Just Adobe Reader XI.  You're thinking it might just be the .pdf viewer?

Thanks for letting me know, this is a common complaint with relatively small sized PDFs/vector objects - as certain PDF viewers will try to enhance how thin objects appear whilst viewing the PDF and this can cause rounding errors which is what you're seeing in your screenshots.

If you open Adobe Reader, then go to Edit>Preferences>Page Display and untick Enhance Thin Lines, this should mean these characters in your PDF display correctly, regardless of zoom level in the reader -

image.png

This is covered further in the below post :) 

https://community.adobe.com/t5/indesign/thick-letter-l-in-pdf/m-p/1311607?page=3

I hope this clears things up!

Share this post


Link to post
Share on other sites

Thank you so much @Dan C! That definitely fixed the problem, what an easy solution! That would also explain the mystery of it looking okay printed but not digitally.  Thanks again for your time & help! I can't wait to export to .pdfs now. ;-)

Have a good day!

-Chul

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.