Jump to content
bobgraphics

Create Asset Function Problem

Recommended Posts

To create an Asset, the instruction is:

  1. Drag the selection into the Assets panel (the cursor will change to show a plus icon).
  2. On the Assets panel, click a subcategory's options menu and select Add from Selection

    Option #1 does not work.   Option #2 does work.

Thanks,

Bob

 

Share this post


Link to post
Share on other sites

1 works only on mac 
2 is how it works on win


-------------------------------------------------------------------------------------------------------------------------------
Win10(1909)Home / Photo / Designer / Publisher & latest (beta) versions

Share this post


Link to post
Share on other sites

Thanks so much for the info.  I'm OK with just using option 2, I just couldn't figure out why option didn't work.  Now that I know it only works on MAC, I understand.

I'm new to Designer, so I am trying every function and tool one by one for learning.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.