Jump to content

Recommended Posts

Guys,
I'm using here the Affinity Designer 1.7.3 on my Macbook pro 2018 (16gb, Radeon 560x 4gb)
I can't understand why this issue is happening with a very small project,

few pixel layers and getting this unpleasant issue during my work :/
 Look at this video as example, It's a clear document not heavy one, tested different brushes too, no reason to have this problem, any help?

Please any solution? I'm starting get tired to always stop my work to report issues to help the bugs report and no feedback. :/

 

Share this post


Link to post
Share on other sites

Do those brushes respond ok on a new document around 1000x2000px? I've just tried it myself and the brush in Pencils and Charcoals is fine for me on a late 2013 iMac with no discreet GPU.

Would you be able to attach a copy of the document shown in the video please along with the brushes you were using? Also could you attach a screenshot of the options you've got set in Perferences > Performance please?

Share this post


Link to post
Share on other sites

Hello Sean,

files attached below :)
It's seems that this is happening after the pixel layer used a couple of sketches, I mean sounds more Layer problem. Try by yourself.


Regard the brush as you can see on the video I'm using different brushes, no matter which one. so I don't think this is a cause by my custom brush.

thank you for your feedback

Screen Shot 2019-12-03 at 09.26.18.png

Copy-Project-forrTest.afdesign

Share this post


Link to post
Share on other sites

Unfortunately it is still ok for me using your document! Could you try turning your RAM Usage limit down to 16GB, restart your Mac and see if that improves anything.

If not could you try the following combinations and let me know how each responds:

  • Display: Metal, Enable Metal compute acceleration: Off, Use only integrated GPU: On
  • Display: Metal, Enable Metal compute acceleration: Off, Use only integrated GPU: Off
  • Display: Metal, Enable Metal compute acceleration: On, Use only integrated GPU: On
  • Display: Metal, Enable Metal compute acceleration: On, Use only integrated GPU: Off
  • Display: OpenGL, Enable Metal compute acceleration: Off, Use only integrated GPU: On
  • Display: OpenGL, Enable Metal compute acceleration: Off, Use only integrated GPU: Off
  • Display: OpenGL, Enable Metal compute acceleration: On, Use only integrated GPU: On
  • Display: OpenGL, Enable Metal compute acceleration: On, Use only integrated GPU: Off

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.