Jump to content
Timespider

Startup Photo Designer- Black Screen, Computer Lockup

Recommended Posts

Hi,

 

running Windows 10, drivers up to date , all Windows updates done, NVDIA graphics card.

for a while now whenever I open either Affinity Designer or Photo my computer slows right down becomes unresponsive and then when I try anything in either app I get a black screen like in attached image and it says either app not responding. It locks up every app I'm in at the time affinity_not_responding.thumb.png.15bbc55df79d4a73fac74376dc9cf33f.pngAfter a few minutes it comes right but It is really annoying the hell out of me!

I noticed a similar issue in FAQ Here but it's not quite the same.

Is anyone else having this or similar issue?

Share this post


Link to post
Share on other sites

Can you check the following thread and see if you have any of the third party apps installed, these are known to cause issues with our apps. Have you tried resetting the app? if not follow the steps below .

With the app closed.

1, Hold down CTRL and double click app icon

2, When window appears, release the CTRL key

3, Click the Clear button

 

When the app is open what are the settings in Preferences > Performance?

Share this post


Link to post
Share on other sites

Hi  Lee D ,

thanks for replying,

no I don't have any of those apps installed.

I will try the ctrl click reset next(haven't tried that and didn't know about it). 

In the image are the performance settings

Thanks - Chris

 

 

affinity_not_responding_prefrences_performance.jpg

Share this post


Link to post
Share on other sites

Hi Lee D (if you're following this)

I have done the reset (On All 3 Apps)& things are better but a similar issue still exists.

I've attached an image. The black screen lockup has gone and I'm not(at this stage - a few app starts later) locked up on other apps but Affinity, still, on the first procedure(what ever it is, creating shape etc) locks up and doesn't respond for a while.

It gets the Windows 10 white misty layer over the app and I get the "Affinity App Not Responding" status in the top left title bar.

I would say it's 60% better but still annoying. It only happens at the very beginning and is fine after this.

It's almost like it hasn't loaded everything properly and as soon as you click something it then finishes loading the app before you can continue.

affinity_not_responding_after_reset.jpg.baf33681f289410cdd65a344d037c0b0.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.