Jump to content
cris2371

vertical line after processing 360 panorama

Recommended Posts

after processing 360 panorama (very good result!) I get always a vertical line at the joint of the image. it si not in the unprocessed panorama.. also color right and left from line is quite different. the line itself is removable applying inpainting brush tool in live projection -> equirectangular projection.

question is how to get uniform color on both sides.

if there is a better workaround than inpaint brush tool please tell ma.

thx a lot!

cris

Screenshot_1.thumb.jpg.cde53e32b2a42670aa79853a80459523.jpg

 

Share this post


Link to post
Share on other sites

Hi cris2371 and Welcome to the Forums,

Are you creating the panorama straight from a set of RAW images or are you processing them first?  It would be better to process the images before creating the panorama and you shouldn't get such a shift a colour between shots. 

As for the seam, are you Tone Mapping the panorama? If so, this is a known issue and is to be expected and the Inpainting is one method to remove it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.