Jump to content
Toche47

Apostrophe problem (3)

Recommended Posts

The problem of the apostrophe inserting a front space seems to be related to the Times New Roman font. It does not occur with other fonts tried

Share this post


Link to post
Share on other sites

Can’t reproduce this on a Mac with Times New Roman (Monotype, TrueType flavoured OpenType font). But: There are tons of Times New Roman out there and you didn’t tell us, which typeface you are using.

Share this post


Link to post
Share on other sites

You might try the 1.8.0.502 beta build. I don't think it lists a fix for that, but you should probably be up-to-date, anyway :)


-- Walt

Windows 10 Home, version 1909 (183623.476), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.514 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.514 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.518 Beta

Share this post


Link to post
Share on other sites

Are you seeing an actual space character inserted?
Or does it just look like too much white space?

The Times New Roman font does have a wider quoteright character than many other fonts.

Apostrophe-tests-cropped.thumb.png.75861f93d4e0e78624ba99979922b873.png

These were done in APub 1.8.0.502 Beta - Windows.

If what you are describing is what we see above, the issue is the font itself, not APub.

 

 

Share this post


Link to post
Share on other sites

In fact, it is the "typographical quotation marks" option of the "Preferences" menu that creates a space before the apostrophe in Affinity Publisher beta version 1.8.0.499

Share this post


Link to post
Share on other sites

It helps if you continue the discussion within a single topic, rather than creating new ones, @Toche47. You can do that by finding the topic and clicking the "Reply to this topic" rather than "Start new topic".

Keeping to one topic for a single discussion helps maintain context so everyone knows what is being discussed. And it helps the participants see all parts of the discussion.

For reference, your original topic for this most recent apostrophe discussion is here, and your second one is here.


-- Walt

Windows 10 Home, version 1909 (183623.476), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.514 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.514 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.518 Beta

Share this post


Link to post
Share on other sites

@Toche47 I have merged the three threads you have created into 1 thread, please ensure you're following this thread to receive notifications about replies. You can check your 'Follow' settings at the top right of the thread. Our QA team should reply here shortly - many thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.