Jump to content
Sign in to follow this  
emlazo1

Serious problems with the last beta

Recommended Posts

When use the latest beta I have to kill the app with the terminal (force quit doesn't work) almost with every process, like open, save or make changes with a document. Then I have to restar the computer

Share this post


Link to post
Share on other sites

Do you get this on a new document?

Does simply opening an afpublisher file that loads fine in 1.7.3 cause this behavior?

Is the reason you have to kill the app via terminal because it locks up? Do you get any crash reports?

What MacOS are you on?


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

I had a similar experience. Publisher would quit with the Force Quit but the window didn't go away. The dock showed that there was no Publisher Beta running and Command Tab didn't show it running but the window was there. A restart solved the problem and it hasn't shown up since. I believe the problem (frozen) was due to an Import/Place command which didn't finish. This was on 10.12.6


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.8.0.518

Share this post


Link to post
Share on other sites

Publisher 1.7.3 doesn't have this behavior. And I have a make with High Sierra, 10.13.6

Is an odd behavior only present in the latest beta

Share this post


Link to post
Share on other sites
3 minutes ago, emlazo1 said:

Publisher 1.7.3 doesn't have this behavior. And I have a make with High Sierra, 10.13.6

Is an odd behavior only present in the latest beta

Just to be sure, by "latest beta" do you mean 1.8.0.502 that was released yesterday?


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.7.3.481 and 1.8.0.514 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.514 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.523 Beta

Share this post


Link to post
Share on other sites

@emlazo1 Can you see my above questions?

Regarding the "freeze up" that's happening, I have also seen this once where I had to restart my macbook, but it was following a recipe for another bug that would cause a program hang. I'm looking into it.


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.