Jump to content

Recommended Posts

I am following this tutorial, everythings works fine uptil the gaussian filter part.

https://www.youtube.com/watch?v=pOBtq484XUQ

On her desktop version the gaussian blur gets its own layer, i just can not get this to happen on my Ipad, In fact , the ONLY layer that gets any effect at all by the gaussian filter äis the very first in the bottom, and even then, there is no own layer for the filter... HOW can i do this?

 

 

238A54C2-A390-407A-9940-818CCE2AA84E.png

Share this post


Link to post
Share on other sites

Hi Branlid :)

With the Filter Studio open, make sure to check Add Live filters before creating your Gaussian blur. This will add the filter as it's own layer which can be moved and manipulated in the Layers Studio. I hope this helps!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.