Jump to content

Arabic text not supported

Recommended Posts

The Arabic language is not supported. When writing in Arabic the letters in the word are separated.  I tried all the fonts in the app and i even tried to download fonts from online and still have the same issue. 


Share this post

Link to post
Share on other sites

Hi Firas,

Welcome to the forums :)

Unfortunately RTL (Arabic) text isn't currently supported in the Affinity range, my apologies. This has been requested multiple times previously on our forums and is certainly something we'd like to support in the future - however we have no timescale for this currently.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.