Jump to content
LocNetMonster

APhoto crashes when attempting to batch process files

Recommended Posts

It worked one or two builds ago, but now Affinity for Windows crashes when I try to batch process jpeg files.  I've selected as few as six and as many as 35 and it shuts down.  No error messages or anything.

Share this post


Link to post
Share on other sites

Ran the batch process again using a different Macro.  It worked fine.  Somewhere in one of the macro steps there is a conflict with the batch routine I created that made me post orginally.  Looks like I'll have to find a workaround and may be isolate the offending step later.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.