Jump to content
Sign in to follow this  

Recommended Posts

This drives me crazy! When entering text in a text frame Publisher always capitalizes the first word of a sentence and I can't find a way to turn this off! I type in the first word of a sentence and all is fine (first screenshot) and the moment I press the space bar the first character in the word gets capitalized (second screenshot). The same also goes for tables, by the way. Anyone here knows if this can be turned off or is it a known bug?

1433464366_Example01.png.5d92f512fdaf8228e964764e09c69d48.png 586470522_Example02.png.1518007bcdd9128c31297eccad2d3613.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.