Jump to content

Locked Assets pane []

Recommended Posts


When trying to import existing assets' library, I get "Import failed - Unable to import file". Same error with a freshly exported library from APub 1.7.3.

Actually: I can't add any new assets to the assets pane or create any new category. Factory reset from the Edit menu (or any other reset from the settings pane) did not help.

What actually helped: closed down APub and deleted the (from the user home folder) Library/Application Support/Affinity Publisher Beta/ folder, and restarted. Maybe there are some less drastic solution to suggest?


Share this post

Link to post
Share on other sites

Hi Pauls,

Yes, the assets I had in place during the 1.7.x beta cycle. A 8.5 MB file:


They did not show up in the Assets pane in the new beta. It was empty, so I tried to add them again from exported files, but it did not work.

I looked at the read/write access rights to the new file (that works) compared to the one that was included in the folder I removed, and they were the same (644).

Share this post

Link to post
Share on other sites
On 11/1/2019 at 12:47 PM, Pauls said:

Would it be possible to get a copy of those assets ?

I uploaded them to your link. Please handle as confidential information.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.