Jump to content

Recommended Posts

I used live perspective projection in the past but suddenly I do not get it working for me.

I chose layer > live projection > perspective projection

I did the edits, the edits on the background work just fine. I added another picture (the key) but this one is not projected at all.

Do I need to merge the layers every time?

 

 

 

 

Schermafbeelding 2019-10-30 om 14.58.22.png

Schermafbeelding 2019-10-30 om 14.58.08.png

Share this post


Link to post
Share on other sites

Does Perspective work with Image layer? Doesn't need rasterization to Pixel layer?


Affinity Store: Affinity Suite (ADe, APh, APu) 1.8.3.
Windows 10 Pro, Version 1909, Build 18363.720.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Share this post


Link to post
Share on other sites

Good catch Psenda, you're correct here as Live Perspective Projection can't be added to an (Image) layer - in my testing I've found that the projection is only applied to the singular layer that's selected at the time and it cannot be applied to a layer that hasn't been rasterised.

Share this post


Link to post
Share on other sites

Thx to all. So the project only works to a single layer or can it be applied to grouped layers of some kind? I will test some scenario's asap.

Share this post


Link to post
Share on other sites

Hi,

I am having a similar issue. I used to be able to add perspective to a embedded document so i could embed a saved art board from affinity designer, edit the perspective to fit a mock up i created and then I can click on my embedded document in photo and change the art boards to see different previews. However It's been around a year since I last used it and now I cant use Live Projection on embedded documents any more. It's just grayed out so I cant use it.

 

exmaple error photyo.PNG

Edited by mr.harpermayo
Re-blocked out my company data

Share this post


Link to post
Share on other sites

Hi mr.harpermayo,

Welcome to the forums :)

I've rolled back to version 1.6.5 which was made live in August 2018, created a new document in Photo and placed a Designer document with 2 artboards as an embedded document. With this document layer selected, I cannot apply any Live Projection, as shown here -

image.png

As far as I'm aware, this has always been the case - however your previous workflow would assume otherwise. I will check with our QA team tomorrow and update this thread with any pertinent information :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.