Jump to content

Inaccuracies in screen display and output. APhoto 1.7.3 - Metal activated


Recommended Posts

Hi there, I used a 3D effect and Outer Glow on the ball and a layer behind the ball with a brush of white paint. The jpg looks even uglier. See screenshots.

Best regards, Puck.

Bildschirmfoto 2019-10-27 um 15.27.41.png

Bildschirmfoto 2019-10-27 um 15.39.00.png

(iMac 2017, 16 GB RAM, Intel Iris Plus Graphics 640 1536 MB, MacOS 10.14.6 Mojave)

Link to post
Share on other sites
On 10/29/2019 at 11:23 AM, Gabe said:

Thanks. I logged it with our developers. 

By the way, the same thing happens using MacOS High Sierra 10.13.4, with Metal deactivated.

Cheers, Puck

(iMac 2017, 16 GB RAM, Intel Iris Plus Graphics 640 1536 MB, MacOS 10.14.6 Mojave)

Link to post
Share on other sites
  • 4 months later...
On 10/29/2019 at 11:23 AM, Gabe said:

Thanks. I logged it with our developers. 

This is what happens (again) when I merge the layers with 'Merge Visible'. The bug has crept back into Photo 1.8.2 MAS (Metal activated).

It also still happens using APhoto 1.8.2 MAS with MacOS High Sierra 10.13.4, with Metal deactivated (Open GL)

Bildschirmfoto 2020-03-17 um 10.03.45.png

(iMac 2017, 16 GB RAM, Intel Iris Plus Graphics 640 1536 MB, MacOS 10.14.6 Mojave)

Link to post
Share on other sites
6 hours ago, Gabe said:

I'm afraid we've not got a fix for this issue yet. I have updated the issue on our end. 

Thanks for the information, Gabe

(iMac 2017, 16 GB RAM, Intel Iris Plus Graphics 640 1536 MB, MacOS 10.14.6 Mojave)

Link to post
Share on other sites
  • 4 months later...
On 3/17/2020 at 4:30 PM, Gabe said:

I'm afraid we've not got a fix for this issue yet. I have updated the issue on our end. 

Hi Gabe, just a reminder: The bug is still present in APhoto 1.8.3 MAS.

Cheers, Puck

(iMac 2017, 16 GB RAM, Intel Iris Plus Graphics 640 1536 MB, MacOS 10.14.6 Mojave)

Link to post
Share on other sites
  • 1 month later...
On 3/17/2020 at 4:30 PM, Gabe said:

I'm afraid we've not got a fix for this issue yet. I have updated the issue on our end. 

Hi Gabe, this bug still exist in APhoto Beta 1.9.0.196 (But I did not want to open a new thread because of that!)

Cheers, Puck

Bildschirmfoto 2020-09-19 um 14.01.31.png

(iMac 2017, 16 GB RAM, Intel Iris Plus Graphics 640 1536 MB, MacOS 10.14.6 Mojave)

Link to post
Share on other sites
16 minutes ago, Puck said:

Hi Gabe, this bug still exist in APhoto Beta 1.9.0.196 (But I did not want to open a new thread because of that!)

Cheers, Puck

 

But the solution (if it is one!) is simple: instead of the normal Gaussian blur (red arrow) I now use the Gaussian blur via the layer effects (green arrow). This works well.

Cheers, Puck

Bildschirmfoto 2020-09-19 um 14.14.44.png

(iMac 2017, 16 GB RAM, Intel Iris Plus Graphics 640 1536 MB, MacOS 10.14.6 Mojave)

Link to post
Share on other sites
  • 4 months later...
On 3/17/2020 at 4:30 PM, Gabe said:

I'm afraid we've not got a fix for this issue yet. I have updated the issue on our end. 

Still not resolved in Beta 1.9.0.215 - RC2

(iMac 2017, 16 GB RAM, Intel Iris Plus Graphics 640 1536 MB, MacOS 10.14.6 Mojave)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.