Jump to content
cpoh

Publisher - Force placed images to export in CMYK

Recommended Posts

Hi everyone,

perhaps someone can help me here.

I vave a newspaper layout in cmyk with placed rgb images.
after finishing everything, i want to export the file to pdf/x-3 and in the process convert the images in the given cmyk profile.

I know, pdf/x-3 and x-4 are accepting rgb images, but my newspaper printer's preflight is mocking about it.
In InDesign i could "force" the output to covert images to CMYK, in Publisher this option is greyed out as soo as i choose pdf/x-3 or 4.

Am i missing something here? How can i convert these images to CMYK during the export of my document?

Any help is appreciated.

Share this post


Link to post
Share on other sites

Thank you @MikeW,

i already tried that and the resulting pdf still has the rgb images embedded (testet with preflight in acrobat).
As you can see in your screenshot, there is the grayed out "convert image color spaces" right underneath the color space flyout.

This only becomes active when i choose an non x-... pdf and then works as expected.

But i do need to convert these for an x-3 or x-4 output during the export.

Share this post


Link to post
Share on other sites

I failed to also show the screen shot for the next drop down. Sorry. Also drop down the ICC profile and choose the same profile as in your document set up.

Capture_000286.png.9c4f432b956dd40122e3ec5f695bc189.png

Share this post


Link to post
Share on other sites
4 minutes ago, MikeW said:

Did that too.
And i also ticked "convert" in the document setup.

To no avail...

 

Share this post


Link to post
Share on other sites

It would then help to have you upload a sample document.

This is what I get when I place an rgb image and using the above and checking in Acrobat.

Capture_000287.png.36ba631d37a7e8115fa42df3630b6667.png

Share this post


Link to post
Share on other sites

Ok, did some testing with my output settings.

My custom preference (based on pdf/x-3) worked until some weeks ago.
I now started the customizing over (again based on pdf/x-3) and now it works as expected.
My "old" preference still gives me rgb images, the new one (identical settings) is working as expected.

I carried the preference around for some versions now.
Maybe it got compromised or Affinity changed something over the course of the last versions of Publisher.
Could be, that this was even a preference i did during beta versions...

However: Thanks @MikeW, you got me experimenting and redoing my preference :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.