Jump to content

Search the Community

Showing results for tags 'zoom bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi guys, I bought myself an Wacom Intuos S a few days ago. Everything seems to work fine, except zooming in or out. Sometimes it works, but most of the time it doesn´t. When it doesn´t it either just doesn´t zoom or the brush starts and I can´t stop it, even if the pen doesn´t touch the tablet. I tried some different settings (see yellow mark on screenshot), but that only made it so that all I could do was scroll. Is this a bug or is there something wrong with my tablet? Thanks for the help PS: I work on a Windows
  2. I've run into this problem a couple times now using Affiinity Designer 1.6.1 where it renders a duplicate set of artboards on zoom in and out. They appear briefly while zooming in and out, then disappear. It seems to be fine after I restart the app. I got into this state as I shut off my Mac without closing Affinity Designer. Then after restarting my Mac, Affinity Designer reopened and I got into this strange state. This also happens sometimes while I am just using the app. I'm running macOS High Sierra 10.13.4 on a Macbook Pro (Retina, Retina 13-inch, Early 2015). 16GB Ram, 2.7 GHz Intel core i5 (Benq SW2700pt external display, via HDMI). See posted video. affinity_designer_zoom_bug.m4v
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.