Jump to content

Search the Community

Showing results for tags 'zigzags'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. This is an old issue that happens in every version of AP going back to 1.6. Whenever a new doc is created, as soon as I manipulate the art board using Trackpad gestures (pinch to zoom, scroll) , I get the graphical mess obscuring the blank view, effectively preventing me from even starting. The weird thing is that it manifests after long period of inactivity or - and this is just a wild guess – after system reboot. I can never know when and why it will emerge again. Launching it more than once, I now can't even get those zigzags to record with QuickTime Player to demonstrate. Occasionally, the mess occurs when I open a new doc but other than that it goes away. I know for sure the issue keeps out of sight to return later at some point. The OS in question is Mac OS X Lion.
×