Jump to content

Search the Community

Showing results for tags 'y-value'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, a terrible thing (at least for me) has happened with the latest release: I have just updated to Publisher 1.7.0.270 (latest version) on Mac 10.14.3. German language. And now everything goes wrong with the origin of the coordinates. As long as it‘s only a one-page-document everything is fine. But when I have more than one page everything gets weird: The x-origin of the FIRST page is now calculated in minus from the right border. y is okay. On the SECOND (left) and all the following pages the y origin is obviously calculated from the origin of page 1. So on higher page numbers my text frames and pictures have y-values in the thousands … To make it more complicated: On master pages everything seems to be fine. So I have attached and detached master pages, have tried to set the page origin manually (with the rulers) but nothing helps. This is a new bug – and makes Publisher absolutely a desaster and non-usable on documents with more than one page. I have attached screenshots to make it clearer. Please help urgently – thanks a lot! Reinhard
×