Jump to content

Search the Community

Showing results for tags 'x-s1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'm writing with an issue I've noticed for importing RAF files from a Fujifilm X-S1, which employs the EXR-CMOS, which has a non-traditional orientation, similar to the SuperCCD layout. Affinity Photo imports my 12MP RAF files as 6.11MP (2848x2144 RGBA/32) instead of the native 12.00MP (4000x3000 RGBA/32) it should be. These same RAF files are read properly by Win10 Photos and SilkyPix (Fuji's bundled RAW software). Thanks! X-S1_RAF_JPEG_Sample.7z
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.