Jump to content

Search the Community

Showing results for tags 'wont open'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I installed Affinity Design yesterday and I got it installed. However, every time I try to open Affinty, the attached error message pops up and tells me that I need to download the version of .NET Framework in order to start the program. I followed the link and downloaded it, and I kept getting the same message. I restarted my computer, 'Installed as an Administrator' and nothing seems to work. I have even un-and re-installed it and there's been no progress. Any ideas would be much appreciated.
  2. I successfully installed it but it will not open despite warning me that there may be UI and performance issues because I refuse to use Windows Aero. I'm sure my workstation is plenty powerful enough to bypass these problems. Any chance of making the warning a warning, not just a refusal to launch the program? 2x Xeon E5-2630v3 (8 core, 2.4GHz Base), 64GB RAM, Quadro K4200, Windows 7 Enterprise.
  3. On January 3 I purchased and downloaded Affinity Designer, and have used it a few times without a problem. But today Trend Micro blocked it. I unblocked it but it still will not start.
  4. Just downloaded from app store to my mac pro laptop El Capitan. 10.11.6 running. Crash's on launch right after I see the logo for about a second. help Kevin
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.