Jump to content

Search the Community

Showing results for tags 'windws'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'm pretty new to Affinity Photo, but I've used the Flood Select Tool a lot in the past. It's not working for me, however, on a certain image. If I create a new document and paint a little and then click in my paint with the Flood Select Tool it works, but if I paste an image in and try to use it in the "(image)" layer it doesn't work. If I then merge that image layer down to my pixel layer I'm again able to use the Flood Select Tool to select color areas of the image. Can someone explain what's going on here? Thanks.
×