Jump to content

Search the Community

Showing results for tags 'windos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I have create this brush in Pixel persona using a square brush and adding a texture that I have created using symbols in vector personal. I could not add an SVG as texture so I added an PNG. The problem is that is looks very pix-elated. Looks really bad. I tried to make the texture bigger, smaller, played with zoom but it still looks bad. Do you have any idea what I should to to make it look batter?
  2. Hello, Try as I might, I cannot get the 1.8 update `.exe` file to download correctly. Every time it is smaller than 515.7MB and the installer won't run. I have a 1.7.x version of both Designer and Photo already installed that work fine, but I cannot update. To add to this, Firefox reports a `SEC_ERROR_UNKNOWN_ISSUER` certificate error when trying to access even the public ( ie. not logged in ) site. I have tried every browser: Chrome Version 80.0.3987.149 (Official Build) (64-bit) Firefox Version 74.0 (64bit) Edge Version 44.18362.449.0 My system specs are: Window 10 Home Version 1903 Build 18362.720 System Type 64-bit operating system x64-based processor Processor Inter Core i7-2600 This is a rather frustrating situation and none of the forum posts that concern not being able to install version 1.8.x have helped, as my issue is that the executable never downloads correctly. Thank you for your time.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.