Jump to content

Search the Community

Showing results for tags 'win10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. I know it's easy but not ATM I would like to have the dodge and burn shadow/midtone/highlight boxes (red) available all the time, and I don't need this tools in blue . How do I remove those tools in that 'what's it called' Bar ? That I hope that will allow the shadow/midtone/highlight boxes to be available as they were before the update Just of interest; I often use the inbuilt dodge and burn tools on a 50% grey layer so I can pick the tones to be adjusted . Cheers
  2. ... looks like this: (layer "gold ..." -> 56 %, background rectangle -> 100 %; background-group: 50 %) For correcting I added a 100 % white background (outside of the group) and adjustet the transparence of the group:
  3. I'm getting the attached error message when trying to launch Affinity app on Win10. I just bought it and downloaded it from the Windows store. Have so far tried uninstall/reinstall and still getting the same message.
  4. What am I doing something wrong --- watched james's fft denoise video but I cannot get a similar window to his. My panel is very big -- just realizing that I do get large similar panels [blend range) most of the time How do I ''zoom in" as James puts it SS of my screen Cheers
  5. hello people, i'm using affinity designer - latest version - and windows 10 with 32 GB ram and a gforce gfx 970 card and it's VERY VERY slow when i'm typing some text or move things around the workspace. is there anything wrong with the gforce or did i miss some settings? in performance settings i switched to gforce 970 and FAST preview setting but it's slow as hell. --------- next thing i didn't find anything in the forum is: i have a few afdesign files and i want to link them in one master file. i created a artboard file and PLACED them. when i want to export this master file is empty. it seems that affinity designer can't export placed (linked) afdesign files to pdf? as soon as i raster those placed files it's working - but i want to keep the ability to edit those placed files. there is no option to write scripts or set "raster everything before export to pdf" button :( is there any solution to it? thanks a lot for helping me out. mike
  6. I am running Win10, with Affinity Photo 1.6.4.104, and after updating to the latest driver, I began to encounter image corruption in the display only of all pictures I open. The picture open in Affinity Photo is a screen capture of Photo, which itself has a different corrupted-display image open within it. The entire area of the display, even the non-image area is corrupted, which makes me think there is an incompatibility with the new NVidia driver I have installed. Tested with .jpg and .png, but since the entire display area has the corrupted display, I doubt it is related to image encoding. This only began to happen immediately after the graphics driver upgrade, not after the Affinity Photo upgrade, which was a couple of months ago, or longer, for me. My video driver info:
  7. Dear Serif / Affinity Team, thanks for the incredible Affinity Designer Tool. I enjoy to work with it very much. After a few months of inactivity, I continoued working on a few mockups for an application. My setup: OS: Win 10 64-Bit Affinity Designer 1.6.4.104 PC Hardware: HP Z Book 15 G3: i7-6820HQ 2,7 GHZ, 16 GB RAM Unfortunetly the allocated memory of Affinity Designer increases rapidly and keeps the OS busy until Affinity Designer crashes or my PC crashes (including Bluescreen). When I started Affinity Designer with my Assets (assets file ~38 MB), it already allocates round about 5GB of RAM. When I load my mockups additionally, the total allocated RAM goes up to the full 16 GB. (12 GB by Affinity Designer). The project file is about 26 MB or 41 MB big. After that I removed my assets to see if Affinity behaves differently. Unfornetly, when opening my project file, the allocated RAM rises again up to 16 GB (~14 GB by Affinity Designer). Are there any restrictions regarding the filesize? How can I improve the behaviour to work again? Hope to hear from you! Thanks in advance. Best regards, Tom
  8. I just bought the software today and it seems great. Problem is, within the 15 minutes I've used it it has crashed 4 times. I can draw a couple lines and then it becomes unresponsive. I've maxed out the performance preferences and reduced the amount of ctrl+z steps with no help. Also all my preference changes seem to reset when I restart the program? PC is Win10, 64-bit 12GB ram, Intel i7, NVidia GeForce GTX 970, using a Wacom tablet.
  9. could it be that i am the only one with that problem? don´t think so. Both applications are dead after hibernation on win 10. that sucks a lot.
  10. After purchasing designer for win 10, the file downloads, then appends a failed note with yellow tag. File will not execute. Win 10 is 64 bit, Asus AMD dual core A-9 9410 is 64 bit. Affinity photo works well on this computer. It doesnt even get to the page to enter Key. I have only ever had one email and Im using that one spelled correctly. Please help. I have been fighting with this for a long time and read the faqs. Robin Pentney
  11. Not a bug report, as I don't know where to post this question. But with MS upping it's game for (win10) UWP apps (see Windows 10S), I was wondering if Affinity is looking into this. It would expose the applications onto a wider audience, despite the fact MS is taking a cut ;-) cheers! rob
  12. Hi, I have several problems that didn't change with any AD update. Precisely: when resizing a vector, at some point the vector disappers - it is "still there" as a rectangle to transform, but it disappears same happens when groupping elements where ther are constraints or symbols inside - it disappears and moves out of the artboard somewhere else union on vector curves makes cpu load approximately 50% (AD) and doesn't work on a vector map (there is dozens of curves) - it just keeps showing the loader... Nothing helps to make it visible and working again. Thank you for looking into this. If you want me to provide videos, I can do that. Best, Ladislav
  13. Since upgrading to the most recent Windows release of AP, the application will close out on it's own. There is no error message or event log associated with it. The window just minimizes and disappears. It has happened in the Develop & Photo personas, and it is not connected with anything that I do in the program. It even happened after loading a file and not touching anything. I never had this issue on the previous release, and if I hadn't already deleted the setup file, I would roll back to it.
×