Jump to content

Search the Community

Showing results for tags 'whitebalance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi all :-) I've got a question I hope is not to far off. My screen is calibrated to a white point of 5500. The result of that is that when my photos are shown on others screens they tend to be to cold or blue/greenish. Is there a way to fix this quickly in Affinity? Adjusting several photos at once? If I do have to adjust each photo adjusting the white balance (which is what I have to do?), does the scale compare to the difference between D-55 and D-65? I hope I have expressed myself somewhat clearly... Cheers Peter C-)
  2. Afinity Photo: Importing RAW images are being changed and turning very yellow. This has been happening since the update because I have our companies head shots that had the same issues but couldn't put my finger on it why they were coming out very yellow. I was thinking it was the white balance issue with my camera and the muslin blue background but its not. Attached is an image of the original nef file and the uploaded one with nothing done do it. The photo's are really unusable even when edited. Please help to address this. If there isn't a fix, I won't be able to use AFphoto for any of my editing needs.
×