Jump to content

Search the Community

Showing results for tags 'voronoi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Was just testing some new things in Affinity Designer 1.7.1 and had this random blob (curve) on the screen, and it looked like an animal, so —a tiny bit later— this came out. Tested the new stroke arrow options too (the feet). The vectorised voronoi pattern was generated with CINEMA 4D, rendered out, passed through "potrace", and then imported as curve into Affinity Designer. Not sure that's the best way, but works for me.
  2. NobleValerian

    Voronoi Bug

    The voronoi filter started out working fine, but it started getting worse at adding more and more black around the edges as I used it. I have no idea what is causing this, but I've restarted the program, and I'm still getting the same bad results.
×