Jump to content

Search the Community

Showing results for tags 'vmware'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. clankennedy

    Running in VMware Fusion

    I am running Affinity Photo Beta on OS X Yosemite 10.10.2 in a virtual machine. When I open an image it can be seen in the navigator window but not in the main edit window. Any edits applied also show up in the navigator window but not the main edit window. I have tried changing the view side but still can't see anything in the main edit window. see attached file I am running VMware Fusion as follows Version 7.1.0 Processors 2 processor cores Memory 4096 MB Accelerated 3D Graphics :- have tried various sizes, makes no difference. any ideas? Afinity_Grab.tiff
×