Jump to content

Search the Community

Showing results for tags 'vector import'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I tried a very simple and non-pro thing today. current demo of affinity photo unfortunately is 1.4.3, so I could not try in 1.5 I needed to import a simple pdf (CD Cover) created from iTunes, so it uses Apple system fonts. in the import dialogue of Photo all seems ok and it says that all fonts are ok. but still when opened, there suddenly is a font missing. you can see the "track times" in the right hand column written with a "C" character instead of the ":" additionally, the pdf opens as a rasterised image instead of vector for the written text. Same happens in Affinity Designer. Why? The same document opens fine in Photoshop (also rasterised, of course) but opens as vector text in Apple Preview App. So the font ".SF NS Text" seems to be present screenshots attached. best, Andreas
×