Jump to content

Search the Community

Showing results for tags 'values change'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'm finding a strange situation in AD; I set a series of color using CMYK percentages. Using objects in multiple files, I notice that the CMYK values are changing. So I created a swatch set with the proper CMYK values. I used those swatches to fill objects... and again, the values are not staying the same. The new values result in a color that is very close to the original... and it looks like the hex# is staying the same... so perhaps it's prioritizing the hex# and changing the CMYK percentages to match the hex#? But the hex isn't what I input, and i'm concerned about what changes might be wrought in the print process (the cmyk percentages are based on process swatches).
×