Jump to content

Search the Community

Showing results for tags 'updating'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, I've made some edits to an image in Affinity Photo, and wish to update the link in Affinity Designer. I've searched through the AD "Help" section, but cannot seem to find a way to do this. Can anyone point me in the direction of where to find an "update link" type button? Thanks!
  2. I reported this to Serif via email (I wanted to send a screen shot and chose email because I can't add screenshots here due to some forum bug). If anyone has the time to test this, it would be useful to know if anyone else can replicate it. The problem: trying to update an existing paragraph style fails because the "Update <name of style>" command is absent from the menu where it's expected. Procedure: from https://fonts.google.com download the font named Lobster (the one having only a single variant, not the similarly named font having four variants). This should display the font: https://fonts.google.com/?query=lobster (Not my favorite sort of typeface but it's called for in a class I'm taking.) After installing the font: In Affinity Publisher, use the Artistic Text tool to create a small amount of text and format it using the Lobster typeface. Go to the Text Styles panel, locate "Heading 1," and right-click it. If the bug occurs, the menu will not contain Update Heading 1 at all. In my test document I then added text in a new frame, this time using the Text Frame tool. I assigned Arial to the text — and again the Update Heading 1 menu item did not appear. I deleted that text frame, made another one, formatted the text inside it using Arial—and this time the Update Heading 1 menu item did appear. In what way were these two operations different? I have no idea. To keep testing...I added another text frame and used a typeface called Aleo (also downloaded from https://fonts.google.com). With that block of text selected, the Update Heading 1 menu item does appear as expected. This is baffling. Is the disappearing menu item caused by a font problem of some sort? Or is there something I'm doing wrong in assigning formatting to text?
  3. In many programs, there is a link panel that lets you see what files are linked. Even more, there is a button to let you updated your linked files. I cannot find either of these in Designer. Am I missing them or is this a missing feature?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.