Jump to content

Search the Community

Showing results for tags 'update failure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. As others have noted there is a real problem downloading and installing this update. Mac App store indicated the update was available, clicked to install and got the spinning comma symbol, not the download symbol. After some time tried opening app but could not as it was being "updated". Later I could open app but it was still the 1.67 version. The 1.67 app appears in the Applications folder and in the dock but does not appear in Launchpad which now has an empty download indicator below it. It is like the download never started or is stuck. Tried various methods and restarts to solve this problem but no success.
  2. I've just seen the notification that a new version of APW is available, followed the link, downloaded the installer (here is the file in the folder dedicated to APW : The new installer is clearly highlighted, I double-click it to execute, everything seems to proceed "normally" (including selecting the non-default drive where all my Serif/Affinity programs are installed). Once completed I double-click the desktop icon and am confronted by: Notice the version is unchanged. And once fully opened I see: Thinking something had failed to work with the first install I re-ran the installer, which gave me the options to Repair or Remove, clearly indicating the new version is installed. I chose Repair, but to no effect. I have checked the folder where APW is installed, D:\X64\Serif\Affinity Photo and the "Photo" application is dated 7.12.16, clearly not the new version. Thinking that, perhaps the new version had decided to ignore my choice of installation directory and had, instead, installed to the default, I went to C:\Program Files\Affinity, but the only folder there is one called "Common". Just to check, I went to C:\Program Files (x86)\Affinity but that directory does not, indeed should not exist. I am baffled; I've never met this problem before. If the advice is going to be to completely uninstall and then reinstall please can I first have detailed information on where all the extras (brushes, macros etc., etc. are stored so that I may back them up before removing APW 1.5.0.45 Just one more thing: I have checked the digital signature of the downloaded file (just in case it had become somehow corrupted) and it shows as "valid". HELP :( :( Jeff
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.