Jump to content

Search the Community

Showing results for tags 'typing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. hi, i unable to type in indian languages (tamil) , if i type letters looks like braked 😥 i tried with many fonts and methods but not working, even i copy from google translate and pasted in to affinity photo and designer. not working.
  2. I am trying out Publisher before I purchase. I imported an IDML document from InDesign. The document is just text (with paragraph styles and a table of contents), and it is over 60 pages long. I get a very long lag while typing, which I don't get in shorter documents. It's so bad that at the moment it is a deal breaker for me. I tried upping the RAM allotment but nothing seems to help. Are there any solutions?
  3. Hello, I have had type lag and slightly weird laggy graphics tablet issues with a pdf about 40meg in size - nothing strange with a brand new document. Tracking back and have tested this for 10 mins solid this morning, I have a SOLUTION that works for me. I stopped having the HYPERLINKS panel open. Closed it and everything I type appears immediately. I repeated opening and closing this panel and each time I closed it, typing was spot on and no laggy dragging with my Wacom Graphics tablet.(small Intuos Blue Tooth) The panel has a mix of well over 60 links from URLS to Anchors - each page of the pdf has a link back to contents page - about 50 pages at present. I have a 2012 upgraded iMac (16 meg RAM), running High Sierra as latest incarnations wont run my favourite software and the toys there are not really needed by me. The solution seems constant with repeatable results. - I hope this helps someone out there. techie bit: with Hyperlinks panel showing, very laggy with cpu = 100%, with solution - cpu drops to around 50% - and I have stopped swearing! Result.
  4. Hi there! I’m very satisfied with my experience with Affinity products on iPad, yet there is one major issue bothers me and keep me hesitated when thinking to use Photo or Designer, it’s that both of them doesn’t provide a decent support for Arabic language, the letters is reversed and not connected to each other. As an Arab user, I need the language to be fixed for me to get rid of all other apps I use to write Arabic texts and transform it to PNG then to Affinity Photo and Designer, I can’t even recommend Affinity apps for my college designers because of this exact issue! I kept waiting for one of the updates to fix this issue, yet there is nothing, no change, please fix the Arabic language so Arab users can finally ditch other apps and relay completely on Affinity products. Thank you in advance for creating such an incredible software experience, it’s really a great pleasure to have it!
  5. Hey guys, Loving the Publisher Platform. I've been using the program all week and along the way I've come across a few buggy issues. I didn't take any screen shots but Ive tried to describe them the best I can. See below: 1. When using tables, for whatever reason if I delete a row/column it makes whatever the last remaining row/column cell on the table really large to the point it goes off the screen. I have to delete the table and restart it. 2. The guides manager menu item, sometimes doesn't show up. On some instances it takes me 3 or 4 attempts to get the Guide Manager window to even prompt. 3. There was a major issue when I was typing into a text frame, I would type a normal paragraph and if I hit the keyboard 'Delete' button it would delete a character, but as soon as I started typing again, after that delete it would only show random square glyphs instead of spaces or letter as I typed. Even when I used the keyboard arrows keys (left & right arrow keys) to try and move across, it would type glyphs as if I was typing letters or number. I couldn't get it to stop, so I had to delete the text frame and restart the program. 4. The final bug I noticed was the text style buttons didn't work, I tried to 'Superscript' an ordinal (make the TH or ND on a date smaller....4th, 2nd) it only worked once for me. Initially I thought it might be a font issue but it happened on all the fonts I tried it on.
  6. So I’m pretty sure I must have messed up the defaults for the spacing and positioning for typing on Affinity Designer at some point cause they are really messed up. Like if I press space it practicly moves over one pixel, which results in me having to press it 5 times so that you can tell that there is a space there. So I was wondering if anyone is able to help me by having the default settings for the spacing and positioning, or at least tell me how to fix this. Thank you in advance!
  7. Hi there! I’m very satisfied with my experience with Affinity products on iPad, yet there is one major issue bothers me and keep me hesitated when thinking to use Photo or Designer, it’s that both of them doesn’t provide a decent support for Arabic language, the letters is reversed and not connected to each other. As an Arab user, I need the language to be fixed for me to get rid of all other apps I use to write Arabic texts and transform it to PNG then to Affinity Photo and Designer, I can’t even recommend Affinity apps for my college designers because of this exact issue! I kept waiting for one of the updates to fix this issue, yet there is nothing, no change, please fix the Arabic language so Arab users can finally ditch other apps and relay completely on Affinity products. Thank you in advance for creating such an incredible software experience, it’s really a great pleasure to have it!
  8. Cosmetic, I believe. At some point, AFPUB will underscore in red any words that it does not have in its dictionary. If you, for example, go into edit mode and simple erase an errant character, the red line disappears only under the one letter (next to the erased one) - leaving a split red line under a word. What should happen, I think, if the word is now correct, the red line should be entirely removed - showing a correctly spelled word. The red line might disappear when you run through a full document spell check, but I haven't checked that yet.
  9. Google Hindi Font Typing not Supported, If anyone has solution please tell me.
  10. Typing position was changed unexpectedly. (When entering the Chinese)
  11. 1. Your app can't handle Korean letters. Consonants and vowels are separated. Hangul combines consonants and vowels to complete a letter. This problem is happened almost 30 years ago but it is appearing in your app. 2. Your app can't handle Korean fonts. Your app change Korean fonts randomly. 3. Your app do nothing when I change a Korean fonts in same sentence. sorry I can't speak English, I just use google translator...
  12. I would like to make my own fonts. I saw a video about an add-on for Photoshop and Illustrator, which I think offers some great features. This add-on is called Fontself. It would be amazing to have something like this in Affinity Photo!
  13. I'm using Affinity Photo for Windows. My question is does it support typing in Arabic? because when I tried to the letters appeared detached where it should be connected. Also it appeared out of order, the last letter in the word comes first for some reason. Detached = ع ن ب Connected = عنب This problem happen with Photoshop and there was a solution for it. I'm not sure where or how to do it in Affinity Photo if it's there.
  14. Latest version (1.1.2) does not type endash and emdash properly on a German keyboard. The endash does not appear entirely; when typing an emdash, a normal hyphen appears.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.