Jump to content

Search the Community

Showing results for tags 'transparent parts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all! I got a serious problem with some jpeg files after importing them. I tried to open a jpeg of a Corona sixpack (no promoting intended) in AP and this happens. Most parts of the photo are missing and the missing parts are transparent. Any ideas?? The issue is not present if I first open the jpeg in any other software and convert it to .png but I would really like to safe the time bc I work on thousands of photos... (sorry if a similar issue has already been posted and I missed it)
×