Jump to content

Search the Community

Showing results for tags 'topaz denoise 6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I used Topaz Denoise 6 in Affinity Photo on El Cap and they worked very well together. I had to upgrade to High Sierra 10.13.2 recently due to unforeseen hardware problems and now I cannot get Topaz Denoise to load in Affinity Photo. I can't even find the path to let AP know where to find Denoise. I'm totally confused as to which bits/folders/files do I add and in which AP window in the Prefs? Specs: iMac (27-inch, Late 2012) 3.4 GHz Intel Core i7 32 GB 1600 MHz DDR3 Fusion Drive 1 TB NVIDIA GeForce GTX 680MX 2 GB macOS High Sierra 10.13.2 Affinity Photo 1.6.6 Topaz Denoise 6 Help would be greatly appreciated. Thank you.
×