Jump to content

Search the Community

Showing results for tags 'thumbnails'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. After processing a number of 16 bit images in Affinity Photo, I exported them as 8 bit tifs. I have the Embed ICC profile and Embed metadata boxes ticked. When I viewed the 8 bit images in BreezeBrowser Pro they were very slow to display. I've contacted BreezeBrowser support and they have suggested that the issue is probably that Affinity Photo does not produce an EXIF thumbnail and this is why the display is so slow. Is this the case or is there an option somewhere that I need to switch on?
  2. Hi, i like the design of the Affinity Designer very much. But there is one little thing that could be better. I don´t know why, but for me the thumbnail design in the layers section looks a bit old. Maybe this is because of the background in this box. If you compare this for example to the layers section of Pixelmator, this looks much more new and fresh to me. The same goes for this "gear" thumbnails from the styles section ... pictures down below. So maybe you could do a redesign of such thumbnails in a future update. I would love it! Greetings Josef
  3. It would be nice if you release a codec so we can preview the .afphoto files in the operating system. Maybe you can take this a step further and release this for developers so they can include it in the DAM systems. I would love if someday I can preview the .afphoto files in Capture One
  4. Is there a way to print thumbnails of page spreads, outlined, in pairs, so the spreads are each clearly defined? In the very old days, PageMaker did this very nicely. I can make a cheesy workaround for now, with outline rectangles at the extreme edges of the master pages, but when printed, all the spreads run together as an evenly-spaced array. I see that I can adjust the V-gap, in the N-up setting, but this will separate each page, not the page pairs. Thanks for any ideas...
  5. Affinity Photo 1.6.7 Live Filter Layer thumbnails and Mask Layer thumbnails in the layers panel remain white at all times and don't reflect changes to the mask (inverting the mask, painting areas in or out, etc.). However, adding any new layer causes the previous layer's thumbnail to display properly with the alpha correctly represented. Adjustment Layer thumbnails still behave as they should, when they should. This is only a problem with the thumbnails of Live Filter Layers and Mask Layers.
  6. Apologies if this topic has been raised before, but could a thumbnail be created to show in explorer windows, to give a clue as to the content of the file without having to open it fully? At present all my afphoto format files just display as the Affinity logo. I'm using Affinity Photo 1.5.1.54 on a Windows 7 Ultimate machine with 18Gb of Ram.
  7. In the Affinity Designer, the Media browser is a great tool but not so great. There should be 3 more features. 1. Add custom folders by clicking any [+] sign, instead of only dragging folders into it. 2. The folders in thumbnail section are not clickable. only tree expanding is possible to access content inside of folder. Please make folders click able and add [back] and [up] buttons too. (I'm sure you understand what i mean) 3. Also add a small option of sort by [name],,[date],[type] etc. There is a bug too.. I will also post this into BUGS section. If we right click on Folders' thumbnail. we see two options. "open" and "view in finder". That Open only blanks the thumbnail view B)
  8. Now that there are so many (excellent) tutorial videos it is getting a little difficult to find the one you want, at least if you're looking for one that you have already watched and remember it has just what you need in it. What was it called again? Which one is it? Working on the principle that a picture is worth a thousand words may I suggest a thumbnail against each tutorial please? For instance I've just watched the milk float video. A really nice photo by the way. Darned if I can remember what it's called but the milk float sticks in my mind. Regards, John
  9. I just started using Affinity Photo and noticed that files produced in Affinity (.afphoto) just show the Affinity icon when viewed in Adobe Bridge. I am able to see thumbs/previews in the Finder on my Mac, just not within Bridge. I am currently using Adobe Bridge CS5.1, so perhaps someone can let me know if this is possible in later versions of Bridge or if there is a way to add the ability to generate previews for Affinity files in Bridge.
  10. I would like to be able to open (on the main editing screen) a lateral view of thumbnails of each image from a designated folder, with the option of selecting, from that view, a single image to open in a larger window for editing. Unfortunately I am too new to the program to know where to go for instructions and/or advice. Either a direct answer or direction to the location of appropriate instructions would be appreciated. I apologize for such a sophomoric question. Thank you for your assistance.
  11. So, after downloading Affinity Photo from the app store, there have been all kinds of bugs with the file thumbnails for AD and AP. In addition, the default applications for launching these files are mixed up. First, the thumbnails. I am experiencing various bugs here. On some of my accounts, the thumbnails for AD and AF files don't show up (they are still the white page). On other accounts, the new AD thumbnail shows up for both .afdesign and .afphoto files (see attached). I have also experienced them being swapped; i.e., the .afdesign files show the AP thumbnail and the .afdesign files show the AD thumbnails. Second, the default app for launching. Basically, the "default" application for either file type is one application. Put differently, the default application for both .afdesign and .afphoto files might be AD; or, it could reversed. For example, when I select a particular file type (say .afdesign) and choose the default app for that file type to be AD and apply that to all files of that type, that also changes the default application for .afphoto files to AD! See attached. I have tried everything I know to fix this from wiping everything (that I know of) related to AD and AF and starting from scratch (reinstalling), to rebuilding launch services, etc. Nothing seems to work. Any ideas? Update 1 I have found that, although the icons are still mixed up between applications (at this point I actually don't have AP icons, AD icons show up for both AD and AP), I can reliably show them if I increase the font size in the Finder window to 13 from the default 12 (in column view). They show up as the default white page though if the font size is 12. In list view, however, the icon size has to be set to large (regardless of font size) for the icons to show up. Weird?? Update 2 So, it appears that changing the font size in column view only showed the icons for one of my machines. It didn't do anything for my laptop (still just white pages).
  12. Obviously with .afdesign and .afphoto being brand new extensions none of my image browsers can thumbnail them. However I was very surprised to discover that even AFP's own browser doesn't do this either! Are there any plans for the future either with your own browser or talks with third parties to accommodate the new format? It would be very handy ........ David Mac
  13. This is most likely a system glitch rather than something in Affinity but I'm hoping someone will have an idea how to correct it. Suddenly yesterday, while moving a folder of saved Affinity images, every file with an .afdesign or .afphoto suffix lost the preview on their thumbnails. Just went blank! These were files that 15 minutes earlier had normal preview thumbnails. I was not in either Designer or Photo at the time. I was just organizing folders. The reason I think it's system-related is that I also found a folder of NEF files that has lost their previews as well. A thing that makes me think it might not be system-related is that when I did a Get Info on those files, they were set to Open With…Affinity Photo. With the NEF files (a year's worth!) I was able to use a batch process in Capture NX2 to resave those files. Resaving restored their previews. Resaving did not restore any of the Affinity files. And new files, in both programs, no longer save with preview icons. At the moment, if I want to have a preview thumbnail, I have to export the file as either a PNG or a PSD. Any and all suggestions welcome! I am stumped. Update: Per suggestion in another thread, I deleted both the Designer and Photo betas and reinstalled them (after downloading them again in case there was a glitch in the download.) Opened a folder of Designer files and some of them had previews showing, others did not. Closed that folder and opened the Photo files folder, no previews at all. Went back to the Designer folder and all of those previews were now blank again.
  14. MDavison

    Pdf bugs

    I am very impressed with your software but have encountered a few bugs. I opened a pdf - so far so good. I edited the text, also OK. I save the file, also OK. I close the file and then reopen that file and Affinity Designer crashes. But it’s possible to create a blank document and cut and paste the elements from the opened pdf to the new document, and save and reopen. But what a chore to have to do this. When I open the pdf it creates a single view with a layer for each page. This is rather strange - if you are used to desktop publication. If I then print to pdf it saves only a single page pdf (the layer that's live). I would have to save each pdf page separately and merge them together outside the program. It will take multiple pages in but not publish multiple pages. Viewing thumbnails. According to help: ‘click View in the toolbar and choose Page Thumbnails.’ No such option is available with an opened pdf.
  15. Hello all, At the risk of sounding ignorant here I have seen lots of “Thumbnails” posted along with questions and examples that I have personally found to be very helpful and self explanatory when viewed. Question: What exactly is the preferred way to create and post them so we all know how to accomplish this? I don’t particularly like clicking on something that does a download when you not expecting it so the idea of using “thumbnails” appeals to me and possibly to others as well. Max 
×