Jump to content

Search the Community

Showing results for tags 'thread'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Greetings to the forum, I've been using the trial versions of both Designer and Photo until yesterday when I purchased both full versions .. INCREDIBLY AWESOME replacements to the big cumbersome apps of the past. But .. I have a question. I'm using Designer to work on a .pdf file which has now been saved as an .afdesign file, and there are 'many many' layers. The program felt a little slow while I was doing a move, and Designer locked up fo a while ... so while waiting I checked in my Activity Monitor to see whether I was running out of RAM (6 total, only using 4, not ideal but not bad), then did a terminal: "top -n 10 -o cpu" to see how busy the CPU was .. I saw that no matter what was going on, Affinity Designer was never using more than 100%, which was a little ODD .. I have an 8 core 2008 Mac Pro, which while admittedly old, usually shows most programs using 500 or 600% when they start to get thirsty for processing power like this. I'd like to know if Designer is able to use multiple CPU cores, and if so, what's going on with my setup? (EDIT: Just noticed that sometimes it uses more than one core (saw some 455% here and there), but when it's doing a big move of curves, Designer only uses 1 core .. does this make sense?) I have a Mac Pro 3,1 2 x 2.8 ghz Quad-Core Xeon .. running the latest of ElCapitan 10.11.1 I only have 6 gigs of 800 mhz DDR2 installed as they're crazy expensive still due to all the cooling and mac certification etc.
×