Jump to content

Search the Community

Showing results for tags 'tamron'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, Since I have updated to build 1.7.2.471, Affinity Photo seems to be forgetful about my Tamron 16-300mm f/3.5-6.3 Di II VC PZD B016 Macro for Nikon. As I open a .NEF RAW format file, and the Develop Persone loads, the header shows the exact lens, but automatic lens correction cannot be applied in the relevant portlet, though it is still a supported lens. The native 35mm Nikkor lens I also shoot with, seems to be handled as designed. It is very likely a bug has eaten away a bit of useful code of my poor sturdy glass. Could you please conjure up some magic to put it to work again? :) Many thanks in advance! Yours sincerely, Zoltan
  2. I'm having trouble getting Affinity to apply the correct lens distortion profile in develop persona. I'm shooting on a Canon EOS 550D with a Tamron 18-200mm F3.5/6.3 DiII VC B018 (as recognised in the EXIF within Affinity). However, when I open the image, it keeps applying the Canon TS-E 90mm f/2.8 profile to the images. I've downloaded as the additional lens profiles for Tamron lens and installed them into the correct folder via the preferences, and confirmed the relevant .xml file contains a profile for Tamron "AF 18-200mm f/3.5-6.3 Di II VC". However, I keep getting the wrong lens profile applied. Is there a way to manually select a different lens profile in develop persona, or what should I be doing to ensure that Affinity selects the right profile? Thanks in advance.
×