Jump to content

Search the Community

Showing results for tags 'table flow characters'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. AF Pub v1.7.0.283 Mac OS X 10.13.6 I'm trying to create a new table: Turn on Text>Show Special Characters Click the Table tool to insert a new table. Draw the Table on the page. The special characters for the cells of the table are not where they should be. See the screen capture below. As you can see there are no special characters in the first two rows and a row of special characters shows up under the table. The Text Style box shows that there are two text styles applied to the table text: Text Box+REB-RuleEndOfBlock. The RuleEndOfBlock style is used to put a ruled line at the end of the section as a visual queue that the reader is at the end of that part. Table Body + REB-RuleEndBlock + Align paragraph: Left; Align to baseline grid: On; Left indent: 1 in; Right indent: 0.1 in; First line indent: 1 in; Paragraph decorations: off I detached the table paragraphs from the text styles, then reapplied the Table Body text style. When I applied the Body text style to the text paragraph above the table, the table text style changes to become Table Body + Body. The text style now shows: Table Body + Font size: 11.3 pt; Default tab stops: 0.944 in; TabStop: 0.944 in; TabStop: 1.889 in; TabStop: 2.833 in; TabStop: 3.777 in; TabStop: 4.722 in; TabStop: Right 5.666 in The second image is what I see when I try to enter text in Row 1. Also note that the column letter cells are not lining up with the body columns. Even if I detach the text styles, the text is misaligned with the table. I attached the sample file that I'm working on. IM Document Template.afpub
×