Jump to content

Search the Community

Showing results for tags 'synching'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. simpsondesign

    Symbols Not Working - AD 1.5

    Symbols are essentially not working at all for me. After creating the initial symbol, if I drag/drop it onto two different artboards, then add a child element to either symbol instance, nothing happens. I've ensure the "Synch" is enabled, and I've even tried every permutation of turning synch on/off for each symbol instance. I've rebooted my machine in hopes that'd have some impact. No luck. Getting pretty frustrated - this has become incredibly time consuming. temp.afdesign
  2. Hello and thank you for such great work on the Affinity Products! I am repeatedly having an issue with iCloud synching. Problem: When I make changes to a file on my macbook pro and save the file to iCloud, in a subfolder within the default Affinity folder, the changes seem to stay on my mac, even though the upload icon indicates the file is now in the cloud. The file image preview on my iPad Pro updates to reflect the changes, however when I open it, it's like the file never updated. I get the previous version of the file. I even tried making more changes to the file on my macbook, saving again, checking for the file to upload and for the image preview on the iPad to update again, yet again when I open the file on iPad it's the old version of the file without any of the new changes. History It's the second time I've noticed this, and it seems files saved on iPad do update and open well on MacBook, but not the other way around. I already lost a lot of work on a document after the cloud seemed to have saved the larger, more recent file, but then it was replaced with the older file (thankfully had a png export that is all I need right now)... and now working on a new design, I have to Airdrop Designer files in order to open the updated file on my iPad. Is this an iCloud or Affinity settings issue that I can flip a switch to fix? If so, why does the image preview update on both devices? Or Is the problem a bug in iCloud / Designer? Glad to help with any tests or to provide more input. Thank you for your reply!!
×