Search the Community

Showing results for tags 'symbolgroup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Questions
    • Feature Requests, Suggestions and Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials
    • Share your work
    • Resources
  • Affinity Beta Support
    • Photo Beta on iPad
    • Designer Beta on Mac
    • Designer Beta on Windows
    • Photo Beta on Mac
    • Photo Beta on Windows

Found 2 results

  1. Heyo guys there are a couple of symbols in my project. I have combined a few of them into a group and created out of this group a new symbol (let’s call it symbolgroup). I want to add a new object into this symbolgroup. For example I create an rectangle and move this rectangle object in the layer panel into the symbolgroup – that work’s fine and every instance of the symbol group is updated properly. Now this new object I want to add is a symbol itself. When I move it in the symbolgroup the new symbol appears with unlinked attributes and no other instance of this symbolgroup is updated with the added symbol. Is there any way to do that, so that the added symbol has no unlinked attributes and every instance of the symbolgroup is updated? Because that didn’t worked the way I needed it, I tried to detach the symbolgroup, add the new symbol to the normal group and create out of this group a symbol again. But when I try to detach the symbolgroup every symbol in this group is also detached. So, is there a way to detach only the ‘parent’ symbol and none of the ‘child’-symbols? I have attached a file which illustrates the problem. Thank you guys for any help! Cheers! Symbol Test File.afdesign
  2. Heyo guys there are a couple of symbols in my project. I have combined a few of them into a group and created out of this group a new symbol (let’s call it symbolgroup). I want to add a new object into this symbolgroup. For example I create an rectangle and move this rectangle object in the layer panel into the symbolgroup – that work’s fine and every instance of the symbol group is updated properly. Now this new object I want to add is a symbol itself. When I move it in the symbolgroup the new symbol appears with unlinked attributes and no other instance of this symbolgroup is updated with the added symbol. Is there any way to do that, so that the added symbol has no unlinked attributes and every instance of the symbolgroup is updated? Because that didn’t worked the way I needed it, I tried to detach the symbolgroup, add the new symbol to the normal group and create out of this group a symbol again. But when I try to detach the symbolgroup every symbol in this group is also detached. So, is there a way to detach only the ‘parent’ symbol and none of the ‘child’-symbols? I have attached a file which illustrates the problem. Thank you guys for any help! Cheers! Symbol Test File.afdesign