Jump to content

Search the Community

Showing results for tags 'symbol'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 73 results

  1. Maybe a simple but very helpful feature: I am working a lot with symbols. There I place not only elements and artboards with guidelines as templates, I also use it to keep a good naming-system stay consistent through the documents and export (as a predefined name for the export persona). As I work with longer names I have 2 main probles: the symbol preview shortens the names so much, I can not read them anymore. while hovering over the symbols the name does not appear as a quickinfo. so what is left is guessing the standard symbol view is very limited as it only helpful, when you use only few of them. when I have f.e. 30, I can not tell which one is which My suggestions would be to have a list view for the symbols, where I can see and change the names (like layers with bigger preview) and include a filter or at least sort possibility. Like that we could see the symbols in a specific order. — Furthermore as a deluxe version it would be great to see also at a glace if the symbols are text, artboard, vector, image etc … But this would be only the cherry on the top. Looking forward to your thoughts.
  2. The crash can be 100% reproduced on my computer. The file is attached. step 1: delete the btn symbol step 2: ctrl+z twice to undo "delete" and "set current selection" then AD crashes. Windows 7 64 bit 1.5.0.36 crash symbols.afdesign
  3. I just noticed that duplicating a grouped object that contains symbols, breaks all the links to the symbol.
  4. Hey everyone! When moving objects from symbols and trying to detach them, some of them will not be detached. I have to duplicate those items to be able to detach them. Frequently, this and trying to resize the detached objects will crash Designer. I am using iPad mini 5, iOS 13.4.1, Designer 1.7.1. Best wishes, Shu
  5. Hey everyone! When moving an object inside a symbol and undoing, it's a symbol outside of the symbol. I am using iPad mini 5, iOS 13.4.1, Designer 1.7.1. Best wishes, Shu
  6. It seems that dragging a symbol into a clone of itself is possible when it's a nested symbol (a symbol inside a symbol). This leads to a crash Drag the child symbol of one of the symbols to be the sibling (drop it underneath) of the parent's clone's child (the clone of itself in the other parent). Crash Bug 2.afdesign
  7. Hey everyone! When importing a symbol from another file (copy and paste), Designer crashes. I am using iPad mini 5, iOS 13.4.1, Designer 1.7.1. Best wishes, Shu
  8. Hi everyone, I just bought Affinity photo on the iPad Pro and I was trying to insert an Arabic Unicode symbol to add it to a picture but instead of pasting it, a missing icon is shown. I don’t understand why Affinity photo don’t support that while others app on iOs like Procreate, Pixelmator or photoshop do...Can someone help me ? thank you.
  9. Hello, thank you in advance for your help! Here's my problem: whenever I move, scale, rotate, or delete one instance of a symbol, that change applies to all instances of that symbol. I avoid it by using the layer panel to select the symbol I want to transform, instead of selecting it directly in the artboard. Additionally, this seems to be specific to this one file; in a different file I am able to transform one instance of a symbol without it affecting the rest. Is there a setting or something that I can turn off to stop this? I attached a screen capture of the issue. Each of the orange spheres is a symbol. I was unable to attach my affinity file. Every time I tried to upload the file it would start to upload, pause, and then give a pop-up box saying "-200", and then show that the upload failed. Let me know if there's any more info I can provide! Thanks, Emily record_000001.avi
  10. I'm working with an old PDF file which has a lot of mathematics in it, and I'm running into problems with the symbol font. For instance, the following equation: Is being imported as: As you can see, most of it comes through properly but for some reason the the parentheses in the Symbol font do not. (The other parentheses are in Times, and they're fine.) Is there a fix for this other than manual correction of each formula? At least a way to search for these unsupported characters?
  11. Someone on Twitter says there's a problem when duplicating symbols on Affinity Designer. According to the tweet, It happens when duplicating multiple symbols at once.(by cmd dragging) Duplicating single symbol or grouped symbol seems to be fine. iPad Pro 2nd gen 12.9" iPadOS 13.4.1 Affinity Designer 1.8.3
  12. Having defined a symbol and then created several instances in (say) a layer. You can't switch off/on the visibility of any one instance separately - all instances are either on or off. The visible property should be attached to the instance not the symbol definition.
  13. Is it possible to relink text edited in a symbol? Even just changing color make them out of sync.
  14. In order to create a Launch Storyboard Image for a iOS app, I need to use a file name like this: Default@2x~universal~anyany.png But at Export Persona is not possible to use this symbol ~ and the file name is convert to Default@2xuniversalanyany.png Please, could you implement the possibility to use this symbol in file names? Thanks.
  15. Hey! I am not sure this is a bug or this is by design but for me it seems to be an inconsistency. See the animation. If you hide an instance of a symbol all others get hidden too. I don't expect this to happen because if you delete an instance of a symbol all the others don't get deleted. Should be the same with hiding in my opinion. Sometimes I have to hide only a single or several instances of a symbol but I can't do it and have to delete it instead... Maybe this could be changed in future? All the best, Chris
  16. When I try to copy a layer that has a symbol on it to another file, the app will crash and exit as soon add I press paste. The only way around to be able to copy paste the layer will be to turn off the symbol, and then copy paste the layer to the other file and then make the symbol there. Does this happen with any symbol, or only a certain one? Does this happen in any document (including a blank, new one?), or only in a specific document? Are you copying from one file to another file within the same Affinity app, or are you pasting the symbol into a different Affinity app? Are you using Windows or Mac? No it happens on iPad. I posted in Rhee wrong place, sorry. This happens with every symbol an in every document, even on a new blank one. I'm copying from one file to another.
  17. Hello there, I put together a design comp to try out various logo and tagline variations for a documentary film I am creating. The logo is a symbol, as is the tagline. From each of those, I created various thumbnails with different backgrounds and nested the symbols into new thumbnail symbols. Those resulting thumbnails are then used in a design comp on another artboard that shows them in the context of a webpage, in this case a mockup of Netflix so I can compare against the branding of other films and see how my ideas stand out in context. So far, so good. I update the logo, the change cascades into the thumbnails, which in turn cascade into the comp. To save each variation, I created a snapshot (Logo 1). I then updated the logo in the source symbol, adjusted it's size and position in each thumbnail, and saved a snapshot (Logo 2). My intention is to create snapshots for each logo so I can recall them, export them, and compare the comps side-by-side to decide which logo to move forward with. This is my workaround until Designer has something akin to Layer Comps. Works great... ...EXCEPT that when I restore any of the previous snapshots, nothing changes. The symbols do not go back to their previous state, rendering this workflow useless. I believe this to be a bug, but I am open to it being user error if you can show me what I am doing wrong! I am happy to provide anything you need as far as examples. I really need this workflow so I don't have to create a new document every time I want to try out a different logo variation! I personally tend to do a lot of variations and iterations.
  18. When I delete an embedded object inside a symbol it won't update. I already tried: turn off sync -> delete the embedded object -> turn on sync, but it won't update either. When I grab a new instance from the symbols panel it always have the deleted embedded object. This happens in every symbol, on Windows 10, Designer version 1.5.1.43. Is it a bug or am I missing something? Thanks!
  19. Windows 10 Home 1903, Designer 1.7.2.471. See attached GIF. When I have some symbol instances, setting one to be invisible makes all of the others invisible. However, de-syncing via the Symbols panel, setting some to be invisible and then re-syncing, allows me to make some invisible as a ‘set’ but the others can be made invisible individually. Is this expected behaviour, and if so why? Also, there’s no way for me to know - looking at the Layers panel - which symbols have been de-synced. It might be nice for a symbol to tell me - in the Layers panel - that it has been de-synced in some way (maybe a little ‘de-synced’ glyph or something). I know there is a little dashed orange bar to the left of the de-synced elements when I open the symbol but I don’t really want to have to open each symbol to check them.
  20. I have this symbol set that shares a few symbol elements. The elements they share get weird scaling issues when they're "bothered" (moved, scaled, any way of interaction with them). I should also mention they specifically have constraints set to not scale with their respective constraint groups (it wouldn't be the expected behaviour either way since that affects scaling that happens after they're disabled, not the scaling that has happened before the fact). Undoing doesn't fix the bug either, requiring a document restart. This makes the issue quite problematic in case you haven't saved in a while (could just force close Affinity to get the autosave but I guess but that's a terrible workaround) Here's a video of the issue and a file. The issue is present in both release and beta. 2019-08-14_23-26-04.mp4 Symbols_bug.afdesign
  21. When I drag the "Symbol" layer and occasionally set it as a mask, Designer crash immediately. After restart document doesn't recover.
  22. Hi, I am a new user of Affinity softwares. I am trying to follow this tutorial on Youtube to make a pattern: https://www.youtube.com/watch?v=hSt4qrXWPFg At or around 2:24, following the instructions as in the video, the software crashes - especially when I am doing the Alt + drag action. This has happened several times now and I have to restart the whole thing all the time. I read in some other thread that it might be because of a bug in the 'symbols' function? Would be great if there is a solution or work around this? Many thanks.
  23. Randomly, symbol unlink attributes for me automately. To relink them, I have to delete them all and redo everything again. This is absolutely not cool. What I do is avoid using them from the beginning. I believe this is a major bug that can't be fixed in the near future. Since this bug exist since the symbol is born, I eventually believe it is incurable, because it is a part of the symbol. So I think poviding a method which can restore/relink the attributes of symbols will solve the problem without fixing the bug.
  24. Type a word. Make it a symbol. Put a few instances of this symbol on a page. In one instance edit the text. All instances are changed accordingly. Now chose one symbol and turn off the sync button for it. Change the color of this symbol. Turn on the sync button for it again. After this editing text doesn’t sync any more. Summary: Changing the color of one text symbol deprives this symbol of ability to text editing synchronization.
  25. I'm trying to use symbols to create the scales for a Koi Fish, but I get heavy errors changing the order of the instances. If i send one Symbol to the background, all symbols are re-ordered arbitrary, sending all of them below or above the non symbol objects. after that, is nearly imposible to reorder any symbol, with buttons and commands becoming non-responsive. Also, the moved symbol does not goes to back but to a totally random place. Idem with sending to front. Add to this some rendering artifacts. Same objets used as a single group instead of a symbol works well. Stept to recreate: Create a new symbol duplicate the symbol multiple times (for example to create fish scales, overlaping) Select a front symbol and send it to back, or a back symbol and send to front get invaded with desperation. AD 1.6.1 MacOS 10.13.6
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.