Jump to content

Search the Community

Showing results for tags 'subtraction'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I am trying to make a snapchat geofilter image. I successfully subtracted and cut out a photo, but soon realized I forgot a section. I cannot seem to figure out how to undue this or start over, since the subtraction tool is no longer working, only the add is. Please let me know how to fix this. Thanks
  2. Hi gang, I'm running into something that was confusing at first, and now--an hour later--is frustrating. I'd like to draw an outline around an object in a picture so I can remove it from the image. The object is squarish, so I made a rectangle around it, used the nodes to adjust it just right, and finished "outlining" the thing. I tried subtracting the outline from the image, and the image from the outline, and sliding the layers of each onto each other in the layers panel. They seem to disappear, which I've seen that others have noticed, too. I've made the outline shape empty (uncolored), and then colored it white (like all the demos show), but no luck. I can accomplish the same thing with the other shapes (ellipse, heart, etc.) but not my custom one. What am I doing wrong? -R
  3. I created a simple document with 3 trapezoids (one big and two small). When I try to subtract the small ones from the large one, the angles of the subtracted trapezoids changes so that it takes out the wrong chunks. Trying to convert everything to curves beforehand does not seem to fix the problem. I'm not sure if the subtraction performs some extra calculation that it is suppose to that I just don't know about and perhaps I just need to approach this differently. Is this the case? Or am I doing something else wrong? Or is this some sort of bug? Attached are pictures showing before and after subtraction. Thanks for the time!
×